You are not logged in.

  • Login

 

sprnmn

Recognized Member

  • "sprnmn" started this thread

Posts: 35

Date of registration: Mar 10th 2009

Country-Location: USA, NJ

Onlinetime: 9 Days, 19 Hours, 25 Minutes, 49 Seconds

Activity points: 49

Thanks: 91

  • Send private message

1

Tuesday, July 3rd 2012, 10:44am

opening youtube vids

Hi all, I was wondering if anyone else is having trouble with Youtube. I haven't been able to open any vids from there in a couple of weeks. I am using the latest version of Firefox. Any insight to this would be greatly appreciated.

10 guests thanked already.

Mjeanne

Forum Administrator

Posts: 2,095

Date of registration: Mar 8th 2009

Country-Location: Pennsylvania, USA

Onlinetime: 95 Days, 21 Hours, 54 Minutes, 48 Seconds

Activity points: 2679

Thanks: 3891

  • Send private message

2

Tuesday, July 3rd 2012, 5:27pm

Hello Sprnmn,

I haven't had any problems and no one else has reported problems. Have you tried IE or Chrome?
You need Adobe flash player. It's required to watch most videos on the Web. Check to be sure it's installed and if so check the task manager to see if another browser is running in the background or any other program may be using Adobe flash player. Try to close the process(es) and then try again.

Good luck,
M
:rocket: The Gatekeeper :assault:

9 guests thanked already.

Schimpanse

King of Finds im Teilzeit-Ruhestand und Moderator

Posts: 1,784

Date of registration: Mar 6th 2009

Country-Location: Trier

Onlinetime: 96 Days, 0 Hours, 29 Minutes, 10 Seconds

Activity points: 1852

Thanks: 2047

  • Send private message

3

Wednesday, July 4th 2012, 10:03am

Ich denke das auf dem rechner noch irgendwo Explorer 7 läuft denn damit hat Youtube Probleme, mit Chrome geht es wieder, habe auf dem Explorer auch Fehlermeldung und es kommt auch immer Systemmeldung irgendeine Zeile kann hat einen Fehler aber immer die selbe, wenn ich via Chrome gehe , ist das alles nicht da --habe beide Browser, warum auch immer , wenn ich das E für Internet oder Explorer anklicke geht er mit Explorer rein aber ich haben Chrome im Desktop serienmässig drin --vielleicht durch die Verknüpfung des Androit Systems auf meinem Tab PC .
Wenn ich nicht online bin sitze ich auf einem Baum und futtere eine Banane :) , also keine Dummheiten machen, ich kann auf dem Baum dir gegenüber sitzen :)

1 registered user and 9 guests thanked already.

Users who thanked for this post:

stamplord (07.07.2012)

sprnmn

Recognized Member

  • "sprnmn" started this thread

Posts: 35

Date of registration: Mar 10th 2009

Country-Location: USA, NJ

Onlinetime: 9 Days, 19 Hours, 25 Minutes, 49 Seconds

Activity points: 49

Thanks: 91

  • Send private message

4

Friday, July 6th 2012, 10:21am

Thank you very much to MJeanne and Shimpanse for your help with this strange problem. I appreciate you taking the time to get back to me. I wasn't sure if anyone would respond to my question.

1 registered user and 9 guests thanked already.

Users who thanked for this post:

Schimpanse (07.07.2012)

sprnmn

Recognized Member

  • "sprnmn" started this thread

Posts: 35

Date of registration: Mar 10th 2009

Country-Location: USA, NJ

Onlinetime: 9 Days, 19 Hours, 25 Minutes, 49 Seconds

Activity points: 49

Thanks: 91

  • Send private message

5

Thursday, July 12th 2012, 9:53am

Hi, I found an answer to my flash player problem and wanted to share it with everyone. I use firefox but flash player 11.3 wouldn't open anything. I downloaded flash player 10.3 and all problems disappeared. I also read that disabling real player's download feature may allow flash player 11.3 to work but i found that after uninstalling 11.3. Hopefully this info will help someone else until firefox and adobe come up with a fix.

1 registered user and 10 guests thanked already.

Users who thanked for this post:

Mjeanne (12.07.2012)

CastCentral