blankrefer issues

  • Just wondering if any one else is having an issue with opening some of the web find links?
    Some work good while others I get the notice below
    they seem to open with something about blankrefer, and those ones don't work for me.


    Problem loading page
    The connection was reset


    The connection to the server was reset while the page was loading.


    The site could be temporarily unavailable or too busy. Try again in a few moments.
    If you are unable to load any pages, check your computer's network connection.
    If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.


    Any info would be greatly appreciated.


    Thanks


  • Thanks for the info and as Lp wrote, this is the first time we are hearing about a possible issue. I use Chrome and have had no problems on this page.


    Isolated connection issues are common and usually nothing to worry about. However, consistent problems with connectivity usually mean there's an issue with with your ISP or your equipment. The latter recently happened to me and I isolated it to a new Motorola cable modem. I placed my old modem back in service and my internet speeds are very fast and connectivity issues have completely disappeared.


    Let us know if this continues to be an issue.


    Regards,


    M


  • That's very unusual.


    Anyone else having a problem? Is this a recent problem or has it occurred in the past? Any changes or updates to your security software?

  • Hi everybody,


    I haven't noticed any issue.


    However, blankrefer could be intermittently down or slow to respond. The workaround is easy: just remove the "blankrefer" part from the url (i.e. the beginning) and open the link (i.e. the part starting with the SECOND http from the address bar.).


    Interesting side note: if the place you are surfing from already removes referrer and other http headers (like my workplace does), the forum software doesn't add the "blankrefer" part - which comes handy for me since my workplace also blocks "blankrefer" urls. However, this forum behavior is determined at logon. So if you have issues, you may want to log off, empty your browser cache, and log back on.


    Vlad


  • I still miss you. :this:


    Thanks for always having my back.


    M